Discussions

  • 1331310362
    24 Mar 2017 - 09:18 by Mike McGrew

    Hi All,

    MET/TEAM
    1 comment(s)
  • JP
    20 Mar 2017 - 09:56 by JP

    HI all

    I am after finding out anyone in the UK that is using the latest version of Metcal, Team and Crystal Reports and if they have had any specific set up issues in the process of using the softwae.

     

    Specifiically, I am interested in, but not limited too:-

    Met Team and finding a full list of field codes for use with crystal reports.

    Metcal and use of varible resolution ie. 10.0000V for applied and 10.00V for UUT reading.

    MET/CAL
    4 comment(s)
  • 1417556593
    20 Mar 2017 - 08:50 by Alan Bone

    Does anyone have the details/parameters to update the user_config_instr.ini to include the Datron 9500?

     

    Thanks

    5 comment(s)
  • 1414158306
    16 Mar 2017 - 06:05 by Jan

    Hello,

     

    We have an issue with printing sticker in the runtime workorder, the popup preview looks ok when

    i click the printer button but it prints a blank sticker.

    When i open the same wordkorder in met/team  it works ok.

    I use the printer Zebra GX 430t ,runtime version 9.

    I hope someone can help or advise.

    MET/CAL, MET/TEAM
    7 comment(s)
  • 1431512203
    16 Mar 2017 - 00:39 by Vher

    Hi everyone,

    Could you help me regarding on our LogWare III, Server Log-in Failed and unable to locate any available licenses.

    Thanks,

    Vher 

    MET/CAL
    0 comment(s)
  • 1471538477325
    13 Mar 2017 - 13:44 by Jeff Sapero

    I have about 1500 log files in the wwwroot\METTEAM\logs folder that has now increased to 8.5GB in size. Most of them appear during a time our SQL sever was having issues and te application created over 850 10MB files in one day. This has taken up a huge portion of our vitural server storage capacity.

    IS IT OK TO DELETE THESE FILES? 

    MET/TEAM
    0 comment(s)
  • 1488999028
    13 Mar 2017 - 10:07 by Dexter

    I am now in the validation phase of my new custom procedure and it looks awesome. Thanks again to everyone here for their guidance. It really did help quite a lot. One more idea I had before I lock everything down to prevent further editing is to run the ACAL on my 3458 at the start of the procedure. It doesn't end up getting used until about an hour in so, I was thinking, why not start that while it's not needed? Then it'll be done by the time it is needed.

    MET/CAL
    6 comment(s)
  • 1477060556616
    10 Mar 2017 - 09:46 by andrew

    I'm creating a procedure to measure a resistance decade with the 8508A.

    I have some doubt on the resolution for the uncertainty calculation.

    Let's assume that I use the following procedure:

    8 comment(s)
  • 1477060556616
    10 Mar 2017 - 09:36 by andrew

    I'm studiying the uncertainty calculation on metcal.

    I would like to add a contribution of uncertainty caused by let's say "Measuring method" of 0.1% of the reading (sperimental).

    How is it possible to do it?

    I understand that I should use VSET U3 = 0.1%, but it doesn't accept a percentage but only absolute numbers. How can I add this as percentage of the reading?

    1 comment(s)
  • 1422548136
    10 Mar 2017 - 09:25 by Nick S.

    Hi everyone,

    Does anyone know if it's possible to pull data from previous calibrations?

    I know there's a CAL() function, but I'm not sure if it can pull from the full results.

    Specifically, I'd like to pull both the system_actual and UUT_indicated values from any particular step.

    Thanks in advance!

    Nick

    MET/CAL
    3 comment(s)
Syndicate content